Cannot see the figure after using plot()

classic Classic list List threaded Threaded
4 messages Options
Ann YC Liu Ann YC Liu
Reply | Threaded
Open this post in threaded view
|

Cannot see the figure after using plot()

Hello,
 
I installed scilab 5.2.3 on window vista with service pack2.
I tried to use plot( ) to plot figure but nothing is shown on the graphic window.
(please see the copy of my screen below)
 
I cannot figure out what's going on, could you help me for this?
 
the following is what I typed to plot the figure...nothing special.
 
t  =  0:%pi/100:2*%pi;
y = sin(t);
plot(t,y);
 
Best Regard
Liu  
scilab problem.jpg
Picot Martial Picot Martial
Reply | Threaded
Open this post in threaded view
|

Re: Cannot see the figure after using plot()

Le 19/07/2011 21:32, Ann YC Liu a écrit :
Hello,
 
I installed scilab 5.2.3 on window vista with service pack2.
I tried to use plot( ) to plot figure but nothing is shown on the graphic window.
(please see the copy of my screen below)
 
I cannot figure out what's going on, could you help me for this?
 
the following is what I typed to plot the figure...nothing special.
 
t  =  0:%pi/100:2*%pi;
y = sin(t);
plot(t,y);
 
Best Regard
Liu  
scilab problem.jpg
Perhaps try with linspace for t.
Friendly
Martial Picot

introscilab.pdf (1M) Download Attachment
calixte calixte
Reply | Threaded
Open this post in threaded view
|

Re: Cannot see the figure after using plot()

In reply to this post by Ann YC Liu
Hi,

Try to update the driver of your graphic card.

Regards,

Calixte

On 19/07/2011 21:32, Ann YC Liu wrote:
Hello,
 
I installed scilab 5.2.3 on window vista with service pack2.
I tried to use plot( ) to plot figure but nothing is shown on the graphic window.
(please see the copy of my screen below)
 
I cannot figure out what's going on, could you help me for this?
 
the following is what I typed to plot the figure...nothing special.
 
t  =  0:%pi/100:2*%pi;
y = sin(t);
plot(t,y);
 
Best Regard
Liu  
scilab problem.jpg

sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

Re: Cannot see the figure after using plot()

Or try:
system_setproperty("jogl.gljpanel.nohw","");

S

Le mercredi 20 juillet 2011 à 14:53 +0200, Calixte Denizet a écrit :

> Hi,
>
> Try to update the driver of your graphic card.
>
> Regards,
>
> Calixte
>
> On 19/07/2011 21:32, Ann YC Liu wrote:
> > Hello,
> >  
> > I installed scilab 5.2.3 on window vista with service pack2.
> > I tried to use plot( ) to plot figure but nothing is shown on the
> > graphic window.
> > (please see the copy of my screen below)
> >  
> > I cannot figure out what's going on, could you help me for this?
> >  
> > the following is what I typed to plot the figure...nothing special.
> >  
> > t  =  0:%pi/100:2*%pi;
> > y = sin(t);
> > plot(t,y);
> >  
> > Best Regard
> > Liu  
> > scilab problem.jpg
>