[Enseignement] Scilab - màj navigateur d'aide ?

classic Classic list List threaded Threaded
3 messages Options
szafnicki szafnicki
Reply | Threaded
Open this post in threaded view
|

[Enseignement] Scilab - màj navigateur d'aide ?

Bonjour,

  J’ai réussi à installer les toolboxes et les fonctionnalités marchent,

     en suivant les instructions sur la page :

       http://www.scilab.org/community/education/si/install

   

  MAIS : le Navigateur d’aide ne les réconnaît pas

     

  Par exemple : help plot -> affiche l’aide, alors que

       help imread -> ne la trouve pas…

  

  Que faut-il faire ?

  

  Merci !

Cordialement,

Konrad

  


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Vincent COUVERT-2 Vincent COUVERT-2
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] Scilab - màj navigateur d'aide ?

Bonjour,

Quel module contenant la fonction imread avez vous installé ?

Cordialement,
Vincent COUVERT

Le 16/05/2013 10:11, szafnicki a écrit :

Bonjour,

  J’ai réussi à installer les toolboxes et les fonctionnalités marchent,

     en suivant les instructions sur la page :

       http://www.scilab.org/community/education/si/install

   

  MAIS : le Navigateur d’aide ne les réconnaît pas

     

  Par exemple : help plot -> affiche l’aide, alors que

       help imread -> ne la trouve pas…

  

  Que faut-il faire ?

  

  Merci !

Cordialement,

Konrad

  



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


  


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] Scilab - màj navigateur d'aide ?

In reply to this post by szafnicki
Bonjour,

Après avoir installé un ou plusieurs modules, il faut fermer le navigateur
d'aide _avant_ de quitter scilab et de le redémarrer.
La raison de cette procédure est évoquée ici :
http://bugzilla.scilab.org/show_bug.cgi?id=11955#c3

Si le problème subsiste malgré cela, il s'agit peut-être d'une autre anomalie..

Cordialement
Samuel Gougeon
_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement