[Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

classic Classic list List threaded Threaded
7 messages Options
Derory Cyrille Derory Cyrille
Reply | Threaded
Open this post in threaded view
|

[Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Vincent COUVERT-2 Vincent COUVERT-2
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Derory Cyrille Derory Cyrille
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

In reply to this post by Derory Cyrille
Bonjour,

je vous communique le lien suivant :
https://drive.google.com/file/d/0B0d4sr2r8uwAYlgzRmtKS2pFWVk/edit?usp=sharing
le fichier a été créé sur la version 5.4 sur laquelle l'exécution permettait d'obtenir un tracé.

Sur la version 5.5.0 en 64 bits sous windows, aucun tracé n'est obtenu mais il n'y aucun message d'erreur.


Cordialement

Cyrille DERORY


Le 30/06/14, Vincent COUVERT <[hidden email]> a écrit :

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Derory Cyrille Derory Cyrille
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

In reply to this post by Derory Cyrille
Re-Bonjour,

je corrige mon message précédent. J'ai l'erreur suivante dans la console :
************************************************************************************************************
Fonction principale Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.mo

 Flat Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_imf.mo
 Simulation C code :C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.c
   Génère un fichier loader
   Génère un Makefile
   Exécute le Makefile
   Compilation de exo_1_modelisation_radiateur_sans_pertes_im.obj
   Construit une bibliothèque partagée (Veuillez patienter)
   Génère un fichier cleaner
Bibliothèque partagée chargée.
Édition de liens effectuée.
AVERTISSEMENT : Le diagramme contient des blocs implicites, compilation en cours pour le solveur implicite.
AVERTISSEMENT : Diagram has been compiled for implicit solver
                switching to implicit Solver

 
 SIMM post  
 
 Erreur dans post_xcos_simulate : Simulation interrompue.
************************************************************************************************************

Cordialement.

Cyrille DERORY



Le 30/06/14, Derory Cyrille <[hidden email]> a écrit :
Bonjour,

je vous communique le lien suivant :
https://drive.google.com/file/d/0B0d4sr2r8uwAYlgzRmtKS2pFWVk/edit?usp=sharing
le fichier a été créé sur la version 5.4 sur laquelle l'exécution permettait d'obtenir un tracé.

Sur la version 5.5.0 en 64 bits sous windows, aucun tracé n'est obtenu mais il n'y aucun message d'erreur.


Cordialement

Cyrille DERORY


Le 30/06/14, Vincent COUVERT <[hidden email]> a écrit :

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Vincent COUVERT-2 Vincent COUVERT-2
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

Bonjour,

Pourriez vous nous dire quelle version de SIMM vous utilisez ?

Cordialement,

Le 30/06/2014 19:34, Derory Cyrille a écrit :
Re-Bonjour,

je corrige mon message précédent. J'ai l'erreur suivante dans la console :
************************************************************************************************************
Fonction principale Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.mo

 Flat Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_imf.mo
 Simulation C code :C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.c
   Génère un fichier loader
   Génère un Makefile
   Exécute le Makefile
   Compilation de exo_1_modelisation_radiateur_sans_pertes_im.obj
   Construit une bibliothèque partagée (Veuillez patienter)
   Génère un fichier cleaner
Bibliothèque partagée chargée.
Édition de liens effectuée.
AVERTISSEMENT : Le diagramme contient des blocs implicites, compilation en cours pour le solveur implicite.
AVERTISSEMENT : Diagram has been compiled for implicit solver
                switching to implicit Solver

 
 SIMM post  
 
 Erreur dans post_xcos_simulate : Simulation interrompue.
************************************************************************************************************

Cordialement.

Cyrille DERORY



Le 30/06/14, Derory Cyrille [hidden email] a écrit :
Bonjour,

je vous communique le lien suivant :
https://drive.google.com/file/d/0B0d4sr2r8uwAYlgzRmtKS2pFWVk/edit?usp=sharing
le fichier a été créé sur la version 5.4 sur laquelle l'exécution permettait d'obtenir un tracé.

Sur la version 5.5.0 en 64 bits sous windows, aucun tracé n'est obtenu mais il n'y aucun message d'erreur.


Cordialement

Cyrille DERORY


Le 30/06/14, Vincent COUVERT [hidden email] a écrit :

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


  


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Derory Cyrille Derory Cyrille
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

In reply to this post by Derory Cyrille
Bonjour,

j'utilise la version 0.4-1 de SIMM.

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



Le 01/07/14, Vincent COUVERT <[hidden email]> a écrit :

Bonjour,

Pourriez vous nous dire quelle version de SIMM vous utilisez ?

Cordialement,

Le 30/06/2014 19:34, Derory Cyrille a écrit :
Re-Bonjour,

je corrige mon message précédent. J'ai l'erreur suivante dans la console :
************************************************************************************************************
Fonction principale Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.mo

 Flat Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_imf.mo
 Simulation C code :C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.c
   Génère un fichier loader
   Génère un Makefile
   Exécute le Makefile
   Compilation de exo_1_modelisation_radiateur_sans_pertes_im.obj
   Construit une bibliothèque partagée (Veuillez patienter)
   Génère un fichier cleaner
Bibliothèque partagée chargée.
Édition de liens effectuée.
AVERTISSEMENT : Le diagramme contient des blocs implicites, compilation en cours pour le solveur implicite.
AVERTISSEMENT : Diagram has been compiled for implicit solver
                switching to implicit Solver

 
 SIMM post  
 
 Erreur dans post_xcos_simulate : Simulation interrompue.
************************************************************************************************************

Cordialement.

Cyrille DERORY



Le 30/06/14, Derory Cyrille [hidden email] a écrit :
Bonjour,

je vous communique le lien suivant :
https://drive.google.com/file/d/0B0d4sr2r8uwAYlgzRmtKS2pFWVk/edit?usp=sharing
le fichier a été créé sur la version 5.4 sur laquelle l'exécution permettait d'obtenir un tracé.

Sur la version 5.5.0 en 64 bits sous windows, aucun tracé n'est obtenu mais il n'y aucun message d'erreur.


Cordialement

Cyrille DERORY


Le 30/06/14, Vincent COUVERT [hidden email] a écrit :

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


  


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement
Vincent COUVERT-2 Vincent COUVERT-2
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] XCOS et Scilab 5.5.0 : composant ISCOPE

Bonjour,

Nous confirmons que nous reproduisons le problème, nous l'avons rapporté aux auteurs de ce module afin qu'ils le corrigent : http://forge.scilab.org/index.php/p/simm/issues/1469/

Cordialement,

Le 02/07/2014 15:55, Derory Cyrille a écrit :
Bonjour,

j'utilise la version 0.4-1 de SIMM.

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



Le 01/07/14, Vincent COUVERT [hidden email] a écrit :

Bonjour,

Pourriez vous nous dire quelle version de SIMM vous utilisez ?

Cordialement,

Le 30/06/2014 19:34, Derory Cyrille a écrit :
Re-Bonjour,

je corrige mon message précédent. J'ai l'erreur suivante dans la console :
************************************************************************************************************
Fonction principale Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.mo

 Flat Modelica : C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_imf.mo
 Simulation C code :C:\Users\cderory\AppData\Local\Temp\SCI_TMP_4124_\exo_1_modelisation_radiateur_sans_pertes_im.c
   Génère un fichier loader
   Génère un Makefile
   Exécute le Makefile
   Compilation de exo_1_modelisation_radiateur_sans_pertes_im.obj
   Construit une bibliothèque partagée (Veuillez patienter)
   Génère un fichier cleaner
Bibliothèque partagée chargée.
Édition de liens effectuée.
AVERTISSEMENT : Le diagramme contient des blocs implicites, compilation en cours pour le solveur implicite.
AVERTISSEMENT : Diagram has been compiled for implicit solver
                switching to implicit Solver

 
 SIMM post  
 
 Erreur dans post_xcos_simulate : Simulation interrompue.
************************************************************************************************************

Cordialement.

Cyrille DERORY



Le 30/06/14, Derory Cyrille [hidden email] a écrit :
Bonjour,

je vous communique le lien suivant :
https://drive.google.com/file/d/0B0d4sr2r8uwAYlgzRmtKS2pFWVk/edit?usp=sharing
le fichier a été créé sur la version 5.4 sur laquelle l'exécution permettait d'obtenir un tracé.

Sur la version 5.5.0 en 64 bits sous windows, aucun tracé n'est obtenu mais il n'y aucun message d'erreur.


Cordialement

Cyrille DERORY


Le 30/06/14, Vincent COUVERT [hidden email] a écrit :

Bonjour,

Obtenez vous un message d'erreur ?

Cordialement,
Vincent COUVERT

Le 24/06/2014 18:03, Derory Cyrille a écrit :
Bonjour,

je n'arrive pas à faire fonctionner le composant ISCOPE sur la version 5.5.0 de Scilab.
Voir page 27 du manuel Scilab/Xcos pour l'enseignement des sciences de l'ingénieur.

Pouvez-vous m'indiquer si ce composant fonctionne sur la version 5.5.0 de Scilab ?

Cordialement

Cyrille DERORY
Enseignant STI2D

Lycée Vauban
Rue de Kérichen
BP 62506
29225 BREST CEDEX



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement



_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement