[Gsoc] Compilation of Scilab

classic Classic list List threaded Threaded
2 messages Options
AnshB AnshB
Reply | Threaded
Open this post in threaded view
|

[Gsoc] Compilation of Scilab

I was trying to compile Scilab from source and was unable to do so as it says
you need to update java.m4.
<http://mailinglists.scilab.org/file/t497761/Screenshot_2018-03-07_11-54-46.png>
I was searching on net and found a similar problem. Heres the bug:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=875790 It wasn't solved
apparently.  
Any suggestions, anyone?



--
Sent from: http://mailinglists.scilab.org/Scilab-GSOC-Mailing-Lists-Archives-f2646148.html
_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc
Clément David-3 Clément David-3
Reply | Threaded
Open this post in threaded view
|

Re: Compilation of Scilab

Hello and welcome,

Currently Scilab is not compatbile with OpenJDK 9 please use OpenJDK 8 to compile and develop within
Scilab.

Note: Java 9 disabled some java.xml.bind (JAXB and others) implementation by default, we relied on
that to serialize some configuration data (mainly in xcos but also in commons).

Regards,

--
Clément

Le mardi 06 mars 2018 à 23:32 -0700, AnshB a écrit :

> I was trying to compile Scilab from source and was unable to do so as it says
> you need to update java.m4.
> <http://mailinglists.scilab.org/file/t497761/Screenshot_2018-03-07_11-54-46.png>
> I was searching on net and found a similar problem. Heres the bug:
> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=875790 It wasn't solved
> apparently.  
> Any suggestions, anyone?
>
>
>
> --
> Sent from: http://mailinglists.scilab.org/Scilab-GSOC-Mailing-Lists-Archives-f2646148.html
> _______________________________________________
> gsoc mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/gsoc
_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc