[Gsoc] Query regarding compilation

classic Classic list List threaded Threaded
2 messages Options
Pranav Deshpande Pranav Deshpande
Reply | Threaded
Open this post in threaded view
|

[Gsoc] Query regarding compilation

Hello,
While trying to compile scilab, I am getting the following error:

configure: error: Could not find or use the Java package/jar jogl2 used by Scilab 3D rendering - Version 2.0 (looking for package javax.media.opengl.glu.GLUnurbs)

I found an old mailing list while trying to resolve it, but could not get the problem solved. How do I resolve this error? I am on Ubuntu 16.04.

Regards,
Pranav

_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc
Clément David-2 Clément David-2
Reply | Threaded
Open this post in threaded view
|

Re: Query regarding compilation

Hi Pranav,

Le lundi 06 mars 2017 à 20:14 +0530, Pranav Deshpande a écrit :
> Hello,
> While trying to compile scilab, I am getting the following error:
>
> configure: error: Could not find or use the Java package/jar jogl2 used by Scilab 3D rendering -
> Version 2.0 (looking for package javax.media.opengl.glu.GLUnurbs)
>
> I found an old mailing list while trying to resolve it, but could not get the problem solved. How
> do I resolve this error? I am on Ubuntu 16.04.

You should use your thirdparties (aka Prerequirements) stored in svn to fix that issue. Re-read the
How-to compile scilab and take a look at the `config.log` file.

As this issue has probably already be work-arounded but other GSoC candidates do not hesitate to ask
others.

Thanks,

--
Clément
_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc