[Gsoc] TERMCAP_LIB error in configuration

classic Classic list List threaded Threaded
1 message Options
Veluri Mithun Veluri Mithun
Reply | Threaded
Open this post in threaded view
|

[Gsoc] TERMCAP_LIB error in configuration

Hello Developers !!,

        I installed all the build dependencies by executing "apt-get build-dep scilab" and then when I configure(./configure) it stopped at TERMCAP_LIB...

my platform information:
Ubuntu 16.04(64-bit)

here are the few lines of the output

Options used to compile and link:
  prefix ......... = /usr/local
  localedir ...... = ${datarootdir}/locale
  VERSION ........ = 6
  CC ............. = gcc
  CFLAGS ......... = -g -O2
  SCI_CFLAGS ..... = -D_LARGEFILE64_SOURCE -DNDEBUG -m64 -fno-stack-protector
  DEFS ........... = -DHAVE_CONFIG_H
  LD ............. = /usr/bin/ld -m elf_x86_64
  LDFLAGS ........ =  -Wl,--no-as-needed
  SCI_LDFLAGS .... =
  LIBS ........... = -lpthread -ldl -lcurses  -lm
  CXX ............ = g++
  CXXFLAGS ....... = -g -O2
  SCI_CXXFLAGS ... = -std=c++11 -DNDEBUG
  F77 ............ = gfortran
  FFLAGS ......... = -g -O2
  SCI_FFLAGS ..... = -DNDEBUG -m64 -fPIC
  F77_LDFLAGS .... =
  FLIBS...... .... =  -L/usr/lib/gcc/x86_64-linux-gnu/5 -L/usr/lib/gcc/x86_64-linux-gnu/5/../../../x86_64-linux-gnu -L/usr/lib/gcc/x86_64-linux-gnu/5/../../../../lib -L/lib/x86_64-linux-gnu -L/lib/../lib -L/usr/lib/x86_64-linux-gnu -L/usr/lib/../lib -L/usr/lib/gcc/x86_64-linux-gnu/5/../../.. -lpthread -ldl -lcurses -lgfortran -lm -lquadmath
  TERMCAP_LIB .... = no
 
can someone tell me how to figure this out.

Waiting for your reply.

Thanks
V Mithun.

_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc