JRosetta dependency updated to 1.0.4

classic Classic list List threaded Threaded
2 messages Options
sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

JRosetta dependency updated to 1.0.4

Hello,

Just a quick mail to let you know that we, in collaboration with
upstream, worked on a 1.0.4 release of Jrosetta.
This will be the minimal version expected by Scilab 5.4.0 (which won't
be release before a couple of months).
If you want, it won't cause any problems with Scilab 5.3.X.
http://dev.artenum.com/projects/JRosetta/download
and there is only some two small changes in the releases 1.0.3 & 1.0.4.

Sylvestre


sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

Re: JRosetta dependency updated to 1.0.4

Le lundi 10 octobre 2011 à 21:02 +0200, Sylvestre Ledru a écrit :
> Hello,
>
> Just a quick mail to let you know that we, in collaboration with
> upstream, worked on a 1.0.4 release of Jrosetta.
> This will be the minimal version expected by Scilab 5.4.0 (which won't
> be release before a couple of months).
> If you want, it won't cause any problems with Scilab 5.3.X.
> http://dev.artenum.com/projects/JRosetta/download
> and there is only some two small changes in the releases 1.0.3 & 1.0.4.
Hmm, I forgot that upstream switched it to maven. So, it might not be
that easy to package regarding your distro.

Sylvestre