Problem installing Image Processing Toolbox

classic Classic list List threaded Threaded
3 messages Options
AliZ AliZ
Reply | Threaded
Open this post in threaded view
|

Problem installing Image Processing Toolbox

Hi,

I've recently downloaded scilab and I'm trying to install the Image Processing Design Toolbox or IPD which I found here: https://atoms.scilab.org/toolboxes/IPD/8.3.3.
I've tried to simply run --> atomsInstall('IPD') but that didn't work it says the 'IPD package is not available', I've downloaded the toolbox zip and tried -->atomsInstall('users\...\...\IPD.zip') and that didn't work either it says that there is a description file missing in a folder called .atoms which I couldn't find and finally I tried extracting the toolbox folder and pasted it in the contrib folder, this made the toolbox visible but when I click on it I get a 236 error.
There's probably something I'm doing completely wrong, but I'm very new to this so I really don't know what to do. Could someone point me in the right direction?
Oh and for information I am on a Mac OSX 10.11.2, using Scilab 6.00.

Hope all of this makes sense, thanks!
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: Problem installing Image Processing Toolbox

Hello,

Le 09/05/2017 à 17:53, AliZ a écrit :

> Hi,
>
> I've recently downloaded scilab and I'm trying to install the Image
> Processing Design Toolbox or IPD which I found here:
> https://atoms.scilab.org/toolboxes/IPD/8.3.3.
> I've tried to simply run --> atomsInstall('IPD') but that didn't work it
> says the 'IPD package is not available', I've downloaded the toolbox zip and
> tried -->atomsInstall('users\...\...\IPD.zip') and that didn't work either
> it says that there is a description file missing in a folder called .atoms
> which I couldn't find and finally I tried extracting the toolbox folder and
> pasted it in the contrib folder, this made the toolbox visible but when I
> click on it I get a 236 error.
> There's probably something I'm doing completely wrong, but I'm very new to
> this so I really don't know what to do. Could someone point me in the right
> direction?
> Oh and for information I am on a Mac OSX 10.11.2, using Scilab 6.00.
>
> Hope all of this makes sense, thanks!

The last Scilab version for which IPDT is available is 5.4.
So if you are trying to install it on Scilab 5.5.# or Scilab 6, it fails.
You may have a look in the same Image processing category to get a
package working on Scilab 6.

HTH
Samuel

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
AliZ AliZ
Reply | Threaded
Open this post in threaded view
|

Re: Problem installing Image Processing Toolbox

Great, that makes sense. Thanks a lot!