Re: [Enseignement] probleme scilab compilateur pour applications coselica

classic Classic list List threaded Threaded
1 message Options
Florian Benardeau Florian Benardeau
Reply | Threaded
Open this post in threaded view
|

Re: [Enseignement] probleme scilab compilateur pour applications coselica

Bonjour,

 

As-tu essayer de désinstaller les 3 modules et de les installer dans l’ordre suivant :

1.       LCC

2.       Coselica

3.       Simm

 

Dans certains cas l’ordre d’installation des modules a son importance.

 

Cordialement

Florian Benardeau

Description : Description : LogoLoritz

[hidden email]

06.06.57.64.72

CPGE PTSI/PT*

Lycée Henri Loritz

29 rue des Jardiniers

54000 Nancy

 

 

 

 

 

De : [hidden email] [mailto:[hidden email]] De la part de y.riviere
Envoyé : mercredi 3 juillet 2013 17:32
À : [hidden email]; [hidden email]
Objet : [Enseignement] probleme scilab compilateur pour applications coselica

 

Bonjour,

 

Je rencontre aussi beaucoup de problèmes d’installation de scilab 5.4.1 + Compilateur C (LCC win 32)  + module coselica ou SIMM  avec windows XP SP3

- sur un pc perso en administrateur cf PJprobleme1…

- sur un pc du travail en utilisateur après installation en administrateur cf PJproblem2…

 

alors que sur mon pc perso avec Windows Vista tout fonctionne très bien.

 

L’application de test est Xcos \ circuit électrique \ RLC. En pièce jointe : j’ai mis les messages de la console scilab après démarrage de scilab puis aprést lancement de la simulation.

 

Pourriez vous nous aider s’il vous plait : le découragement arrive…

Cordialement

 

Yves Rivière (enseignant)

 

PS : le module CPGE fonctionne très bien dans tout les cas mais il ne nécessite pas de compilateur C.


_______________________________________________
enseignement mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/enseignement