Re: gsoc Digest, Vol 35, Issue 19

classic Classic list List threaded Threaded
1 message Options
Diganta Dutta Diganta Dutta
Reply | Threaded
Open this post in threaded view
|

Re: gsoc Digest, Vol 35, Issue 19

This is the one I am using to clone the repository

On Mon, May 22, 2017 at 3:30 PM, <[hidden email]> wrote:
Send gsoc mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.scilab.org/mailman/listinfo/gsoc
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gsoc digest..."


Today's Topics:

   1. Cloning issue (Diganta Dutta)
   2. Re: Cloning issue (Cl?ment David)
   3. Re: Cloning issue (Diganta Dutta)


----------------------------------------------------------------------

Message: 1
Date: Mon, 22 May 2017 11:16:49 +0530
From: Diganta Dutta <[hidden email]>
To: [hidden email]
Subject: [Gsoc] Cloning issue
Message-ID:
        <CAHFw9Qn+7c_vRpb+=[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hello,

This is Diganta. I had to reinstall Ubuntu into my system yesterday because
it had crashed for some reasons. So, I reinstalled all necessary softwares
and git too. When I am trying to clone other repositories, they are working
fine and smooth but for some inexplicable reason, the 'scilab' repository
is showing problems.

Cloning into 'scilab'...
remote: Counting objects: 1162964, done.
remote: Compressing objects: 100% (312539/312539), done.
Receiving objects:  99% (1162048/1162964), 375.69 MiB | 139.00 KiB/s


This is the point where it's getting stuck for the past 4 times that I have
tried to clone and as a result I am unable to continue with my work. It
would be of great help if you could help me out of this issue.
Thank You
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scilab.org/pipermail/gsoc/attachments/20170522/94f420f4/attachment.html>

------------------------------

Message: 2
Date: Mon, 22 May 2017 06:32:50 +0000
From: Cl?ment David <[hidden email]>
To: "[hidden email]" <[hidden email]>
Subject: Re: [Gsoc] Cloning issue
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hello Diganta,

Thanks for reporting this issue, we provide many protocols to access the scilab git repository.
Which one are you using ?

 * git://git.scilab.org/scilab.git
?* http://git.scilab.org/scilab.git
?* https://git.scilab.org/scilab.git
 * ssh://foo.bar@...:29418/scilab

FYI the main Scilab server (git, www) is heavy loaded and have some issue with search robots which
try to download source code archive for each commit (either through cgit.scilab.org or
gitweb.scilab.org).

Thanks,

--
Cl?ment

Le lundi 22 mai 2017 ? 11:16 +0530, Diganta Dutta a ?crit?:

> Hello,
>
> This is Diganta. I had to reinstall Ubuntu into my system yesterday because it had crashed for
> some reasons. So, I reinstalled all necessary softwares and git too. When I am trying to clone
> other repositories, they are working fine and smooth but for some inexplicable reason, the
> 'scilab' repository is showing problems.
>
> Cloning into 'scilab'...
> remote: Counting objects: 1162964, done.
> remote: Compressing objects: 100% (312539/312539), done.
> Receiving objects:? 99% (1162048/1162964), 375.69 MiB | 139.00 KiB/s???
>
>
> This is the point where it's getting stuck for the past 4 times that I have tried to clone and as
> a result I am unable to continue with my work. It would be of great help if you could help me out
> of this issue.
> Thank You
> _______________________________________________
> gsoc mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/gsoc

------------------------------

Message: 3
Date: Mon, 22 May 2017 14:34:59 +0530
From: Diganta Dutta <[hidden email]>
To: [hidden email]
Subject: Re: [Gsoc] Cloning issue
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="utf-8"

And now this is what is being shown:

Cloning into 'scilab'...
remote: Counting objects: 1162964, done.
remote: Compressing objects: 100% (312539/312539), done.
fatal: read error: Connection reset by peer375.69 MiB | 139.00 KiB/s
fatal: early EOF
fatal: index-pack failed

Please help me with this issue

On Mon, May 22, 2017 at 11:16 AM, Diganta Dutta <[hidden email]
> wrote:

> Hello,
>
> This is Diganta. I had to reinstall Ubuntu into my system yesterday
> because it had crashed for some reasons. So, I reinstalled all necessary
> softwares and git too. When I am trying to clone other repositories, they
> are working fine and smooth but for some inexplicable reason, the 'scilab'
> repository is showing problems.
>
> Cloning into 'scilab'...
> remote: Counting objects: 1162964, done.
> remote: Compressing objects: 100% (312539/312539), done.
> Receiving objects:  99% (1162048/1162964), 375.69 MiB | 139.00 KiB/s
>
>
> This is the point where it's getting stuck for the past 4 times that I
> have tried to clone and as a result I am unable to continue with my work.
> It would be of great help if you could help me out of this issue.
> Thank You
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scilab.org/pipermail/gsoc/attachments/20170522/643ef1c4/attachment.html>

------------------------------

Subject: Digest Footer

_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc


------------------------------

End of gsoc Digest, Vol 35, Issue 19
************************************


_______________________________________________
gsoc mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/gsoc