Request for translation update (spanish)

classic Classic list List threaded Threaded
5 messages Options
Gonzalo Nemmi Gonzalo Nemmi
Reply | Threaded
Open this post in threaded view
|

Request for translation update (spanish)

I don't know if it's a sync problem like the PL (polish) one but some
of the words on the Toolbar in the ES (spanish) translation  like
"File" ("Archivo"), "Applications" ("Aplicaciones") as well as some of
the words on the menus "Applications -> Variable Browser",
"Applications -> Command History" are simply not translated.

This also applies to 5.2.2 (from which I'm slowly but steadily
translating the "Introduction to Scilab" even if I haven't commited
yet .. I'm waiting for July 19 .. the start of the 15 days winter
break of our legal system to spend some quality time translating and
commiting as heavily as possible) and this makes it really hard
because the pictures from Scilab 5.2.2, even in the spanish version,
have those words in english :s

I thought that this was going to be fixed on the next release but as
soon as I saw the mail asking for a PL translation sync, I downloaded
and installed scilab-master-1278602271 and verified that the problems
with the spanish version still persist.

In case the translation is incomplete or has no maintainer, could you
please point me to it's files?

Best Regards
Gonzalo Nemmi

sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

Re: Request for translation update (spanish)

Hello Gonzalo,


I apologize for the delay.

Le vendredi 09 juillet 2010 à 22:22 -0300, Gonzalo Nemmi a écrit :
> I don't know if it's a sync problem like the PL (polish) one but some
> of the words on the Toolbar in the ES (spanish) translation  like
> "File" ("Archivo"), "Applications" ("Aplicaciones") as well as some of
> the words on the menus "Applications -> Variable Browser",
> "Applications -> Command History" are simply not translated.
Are you sure they are translated ?
Do you get this issue in the beta3 ?


> This also applies to 5.2.2 (from which I'm slowly but steadily
> translating the "Introduction to Scilab" even if I haven't commited
> yet .. I'm waiting for July 19 .. the start of the 15 days winter
> break of our legal system to spend some quality time translating and
> commiting as heavily as possible) and this makes it really hard
> because the pictures from Scilab 5.2.2, even in the spanish version,
> have those words in english :s
Cool! Let me know how it goes.
For information, sources are available here:
http://forge.scilab.org/index.php/p/docintrotoscilab/
published under the "Creative Commons Attribution-ShareAlike 3.0"
license.

> I thought that this was going to be fixed on the next release but as
> soon as I saw the mail asking for a PL translation sync, I downloaded
> and installed scilab-master-1278602271 and verified that the problems
> with the spanish version still persist.
I did a synchronisation yesterday. It is in the code review and should be accepted today.
It will be included into the nightly build of the 5.3 tomorrow morning
(European time).

> In case the translation is incomplete or has no maintainer, could you
> please point me to it's files?
Here it is:
https://translations.launchpad.net/scilab/trunk/+lang/es

Sorry again for the delay :/

Cheers,
Sylvestre
> Best Regards
> Gonzalo Nemmi

--
-------------------------
Sylvestre Ledru
-------------------------
The Scilab Consortium
Digiteo
Domaine de Voluceau
Rocquencourt - B.P. 105
78153 Le Chesnay Cedex
France


Rui Hirokawa Rui Hirokawa
Reply | Threaded
Open this post in threaded view
|

*.po files for Scinote

Hello,

I just installed Scilab-5.3.0beta4 which is released yesterday,
and I found that *.po files for Scinotes (modules/scinotes/locales/*/scinotes.po)
is quite old (June 23 2010).
It is not reflected some recent updates in launchpad.net.

Please check the settings.

Regards,
Rui Hirokawa

--
Rui Hirokawa <[hidden email]>


Allan CORNET Allan CORNET
Reply | Threaded
Open this post in threaded view
|

RE: *.po files for Scinote

Thanks you.

It seems that you find a bug:

http://bugzilla.scilab.org/show_bug.cgi?id=8124

Allan

-----Message d'origine-----
De : Rui Hirokawa [mailto:[hidden email]]
Envoyé : mercredi 29 septembre 2010 14:32
À : [hidden email]
Objet : [Scilab-loc] *.po files for Scinote

Hello,

I just installed Scilab-5.3.0beta4 which is released yesterday, and I found
that *.po files for Scinotes (modules/scinotes/locales/*/scinotes.po)
is quite old (June 23 2010).
It is not reflected some recent updates in launchpad.net.

Please check the settings.

Regards,
Rui Hirokawa

--
Rui Hirokawa <[hidden email]>



sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

Re: *.po files for Scinote

In reply to this post by Rui Hirokawa
I will make sure that we synchronized against the latest version for the
stable release!

Thanks for pointing this out,
Sylvestre
Le mercredi 29 septembre 2010 à 21:31 +0900, Rui Hirokawa a écrit :

> Hello,
>
> I just installed Scilab-5.3.0beta4 which is released yesterday,
> and I found that *.po files for Scinotes (modules/scinotes/locales/*/scinotes.po)
> is quite old (June 23 2010).
> It is not reflected some recent updates in launchpad.net.
>
> Please check the settings.
>
> Regards,
> Rui Hirokawa
>