Scilab 5.3.1 from a packager perspective

classic Classic list List threaded Threaded
1 message Options
sylvestre sylvestre
Reply | Threaded
Open this post in threaded view
|

Scilab 5.3.1 from a packager perspective

Dear packagers,

First, I'd like to apologize. I should have used a bit more this mailing
list and I will try to improve that.

Anyway, in the next few days, we are going to release Scilab 5.3.1.

There is not much changes compare to the version 5.3.0.
We increased the minimal version of jlatexmath to the release 0.9.4
(mandatory).

Beside that, we introduced a new documentation translation (to
Japanese). Regarding the packaging you are doing, you might have to
create a new package.

Since Ubuntu (for version 11.04) is now forcing --as-needed and we have
some cyclic dependencies (shame on us), I had to force the option
--no-as-needed.

For information, I just tried to package the new release as a Debian
package and it is working fine!

Sylvestre