Scilab 6 fails to start on Mac 10.11.6 - Java version error

classic Classic list List threaded Threaded
1 message Options
watsodw watsodw
Reply | Threaded
Open this post in threaded view
|

Scilab 6 fails to start on Mac 10.11.6 - Java version error

This post has NOT been accepted by the mailing list yet.
System requirements for Mac state that Java 8 is required, but when I launch Scilab, it tells me I need Java 6 installed and quits. What's going on?