[Scilab-users] How to Install SCILAB 5.5.2 on Ubuntu 18.04

classic Classic list List threaded Threaded
3 messages Options
Samuel Enibe Samuel Enibe
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] How to Install SCILAB 5.5.2 on Ubuntu 18.04

I have installed SCILAB 6.0.1 on Ubuntu 18.04 but it is experiencing so many problems. One of these is the inability to Install modules from ATOMS. 

To circumvent this problem, I downloaded the binary version of 5.5.2 and installed it using the instructions on SCILAB wiki. Unfortunately, the installation does not work at all. 

Is there another way of doing the installation of 5.5.2?

Thank you very much. 

God bless you. 

Samuel Enibe 
University of Nigeria Nsukka 

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Philippe Roux Philippe Roux
Reply | Threaded
Open this post in threaded view
|

Re: How to Install SCILAB 5.5.2 on Ubuntu 18.04

Hi,

Le 18/10/2018 à 13:23, Samuel Enibe a écrit :
> I have installed SCILAB 6.0.1 on Ubuntu 18.04 but it is experiencing so
> many problems. One of these is the inability to Install modules from ATOMS.

Each time there is a major upgrade the first versions scilab-*.0.* have
always been bugged and waited toolboxes upgrade for a long time. It's
probably normal for a major upgrade and we have to wait for scilab-6.1.0
release to get something more stable.

>
> To circumvent this problem, I downloaded the binary version of 5.5.2 and
> installed it using the instructions on SCILAB wiki. Unfortunately, the
> installation does not work at all.

On the contrary to other major upgrades that's the first time I face the
impossibility to downgrade to older version of scilab. It's a big
problem for me too.
>
> Is there another way of doing the installation of 5.5.2?

the only way I found is to install the windows binaries on linux with wine :

wine scilab-5.5.2_x64.exe

and then launch scilab with the command line :

wine ~/.wine/drive_c/Program Files/scilab-5.5.2/bin/WScilex.exe

It looks to work until you don't need to increase stacksize.

Best regards,

Philippe

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel Enibe Samuel Enibe
Reply | Threaded
Open this post in threaded view
|

Re: How to Install SCILAB 5.5.2 on Ubuntu 18.04

Thanks for the suggestions. I am very grateful. 
God bless you. 
Samuel Enibe 

On 25 Oct 2018 13:20, "philippe" <[hidden email]> wrote:
Hi,

Le 18/10/2018 à 13:23, Samuel Enibe a écrit :
> I have installed SCILAB 6.0.1 on Ubuntu 18.04 but it is experiencing so
> many problems. One of these is the inability to Install modules from ATOMS.

Each time there is a major upgrade the first versions scilab-*.0.* have
always been bugged and waited toolboxes upgrade for a long time. It's
probably normal for a major upgrade and we have to wait for scilab-6.1.0
release to get something more stable.

>
> To circumvent this problem, I downloaded the binary version of 5.5.2 and
> installed it using the instructions on SCILAB wiki. Unfortunately, the
> installation does not work at all.

On the contrary to other major upgrades that's the first time I face the
impossibility to downgrade to older version of scilab. It's a big
problem for me too.
>
> Is there another way of doing the installation of 5.5.2?

the only way I found is to install the windows binaries on linux with wine :

wine scilab-5.5.2_x64.exe

and then launch scilab with the command line :

wine ~/.wine/drive_c/Program Files/scilab-5.5.2/bin/WScilex.exe

It looks to work until you don't need to increase stacksize.

Best regards,

Philippe

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users