[Scilab-users] Portability

classic Classic list List threaded Threaded
2 messages Options
Gabriel Calderon Gabriel Calderon
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] Portability

   I have made a working  simulator with XCOS in Scilab 5.5.2, on MacOS. I've try to run it on the same Scilab version on WindowsXP and the plots appear distorted.

   What could be the reason?

      Thanks in advance,
  
          Christian

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: Portability

Le 29/09/2018 à 18:41, Gabriel Calderon a écrit :
   I have made a working  simulator with XCOS in Scilab 5.5.2, on MacOS. I've try to run it on the same Scilab version on WindowsXP and the plots appear distorted.

   What could be the reason?

Hello Gabriel,

Would you mind trying with the most recent Scilab version, available there, and tell us if it's OK?:
http://www.scilab.org/en/development/nightly_builds/branch60

Thanks
Samuel

PS : installing it does not demand uninstalling your current Scilab version. You may use both in parallel.


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users