[Scilab-users] SciLab 6.0.1 and Symbolic Toolbox

classic Classic list List threaded Threaded
3 messages Options
kamienna.gora kamienna.gora
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] SciLab 6.0.1 and Symbolic Toolbox

Dear All,

I have got a simple question - how to install Symbolic Toolbox for SciLab
6.0.1?
According to tutorial: "https://scilab.in/scilab-symbolic-toolbox", point 5,
I got: "liboverload.so: undefined symbol: pvApiCtx".

Regards,
Mariusz



--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Philippe Roux Philippe Roux
Reply | Threaded
Open this post in threaded view
|

Re: SciLab 6.0.1 and Symbolic Toolbox

Hi,

Le 26/06/2018 à 09:54, kamienna.gora a écrit :
> Dear All,
>
> I have got a simple question - how to install Symbolic Toolbox for SciLab
> 6.0.1?
> According to tutorial: "https://scilab.in/scilab-symbolic-toolbox", point 5,
> I got: "liboverload.so: undefined symbol: pvApiCtx".

let's check some requirement before

1/this toolbox is ONLY for linux, if you are using windows/macOs it will
not work
2/ you have to install the overload toolbox before
http://forge.scilab.org/index.php/p/overload/
 have you done this before ?
3/ I've used a lot this toolbox to communicate with maxima but I failed
to reinstall it 2 years ago and I don't know why ...

philippe

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
kamienna.gora kamienna.gora
Reply | Threaded
Open this post in threaded view
|

Re: SciLab 6.0.1 and Symbolic Toolbox

Hi Philippe,
I use linux (kubuntu, for now 18.04) and got problems at the beginning - during installing the overload toolbox:

"liboverload.so: undefined symbol: pvApiCtx"

Regards,
Mariusz

2018-06-27 16:41 GMT+02:00 philippe <[hidden email]>:
Hi,

Le 26/06/2018 à 09:54, kamienna.gora a écrit :
> Dear All,
>
> I have got a simple question - how to install Symbolic Toolbox for SciLab
> 6.0.1?
> According to tutorial: "https://scilab.in/scilab-symbolic-toolbox", point 5,
> I got: "liboverload.so: undefined symbol: pvApiCtx".

let's check some requirement before

1/this toolbox is ONLY for linux, if you are using windows/macOs it will
not work
2/ you have to install the overload toolbox before
http://forge.scilab.org/index.php/p/overload/
 have you done this before ?
3/ I've used a lot this toolbox to communicate with maxima but I failed
to reinstall it 2 years ago and I don't know why ...

philippe

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users