[Scilab-users] ilib_build: "cppsci" format is not supported by your compiler.

classic Classic list List threaded Threaded
1 message Options
LECABEY LECABEY
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] ilib_build: "cppsci" format is not supported by your compiler.

Hi, I'd like to use the "cppsci" interface on gateway functions but I get the following error: ilib_build: "cppsci" format is not supported by your compile. I'm using the mingw toolbox with the recommendedd gcc 8.3 x64 compiler on windows 10. The contents of ilib_language() scilab function are shown below. As you can see "cppsci" is missing. function l = ilib_language() l = ["cmex","fmex","Fmex","csci","csci6","fsci","direct"]; endfunction Any advice on what I need to do to enable the use of the "cppsci" gateway interface? Cheers LE

Sent from the Scilab users - Mailing Lists Archives mailing list archive at Nabble.com.

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users