[Scilab-users] scilab 5.4.0 plotting does not work on HP MINI 110-4125 with Windows 7 Sarter edition

classic Classic list List threaded Threaded
4 messages Options
Klaus Rohe Klaus Rohe
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] scilab 5.4.0 plotting does not work on HP MINI 110-4125 with Windows 7 Sarter edition

Hi all,

 

I have installed scilab 5.4.0 on a HP MINI 110-4125 with Windows 7 Sarter edition and 1 GB of RAM.

Scilab plotting does not work. I have attached a screen shot, showing what happens I the plot2d demo is executed.

I have tried other examples with plot2d getting the same results.

 

What is going wrong here? Any hints how to fix it?

 

Kind regards

 

Klaus

 

Dipl.-Phys. Klaus Rohe

Adolf-Kolping-Strasse 10a

85625 Glonn

E-Mail: [hidden email]

 


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users

scilab_plotting_error.jpg (259K) Download Attachment
Sylvestre Ledru-4 Sylvestre Ledru-4
Reply | Threaded
Open this post in threaded view
|

Re: scilab 5.4.0 plotting does not work on HP MINI 110-4125 with Windows 7 Sarter edition

On 15/11/2012 15:45, Klaus Rohe wrote:

> Hi all,
>
>  
>
> I have installed scilab 5.4.0 on a HP MINI 110-4125 with Windows 7
> Sarter edition and 1 GB of RAM.
>
> Scilab plotting does not work. I have attached a screen shot, showing
> what happens I the plot2d demo is executed.
>
> I have tried other examples with plot2d getting the same results.
>
>  
>
> What is going wrong here? Any hints how to fix it?
We have some reports for Scilab graphics failing on some systems.
For now, we have not been able to reproduce it on our systems.
Could you let us know what is your graphic card and the result of
[a,b] = getdebuginfo()

Thanks,
Sylvestre




_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Eliseo Chacon Vera Eliseo Chacon Vera
Reply | Threaded
Open this post in threaded view
|

Re: scilab 5.4.0 plotting does not work on HP MINI 110-4125 with Windows 7 Sarter edition

Hi,

pity, also is NOT working the drawnow() / drawlater() feature to replace the show_pixmap()  on
Mac OSX 10.6.8, 64 bits.

Hope you find a fix, because 5.4.0 is much nicer than 5.3.3

Cheers,

Eliseo

Klaus Rohe Klaus Rohe
Reply | Threaded
Open this post in threaded view
|

Re: scilab 5.4.0 plotting does not work on HP MINI 110-4125 with Windows 7 Sarter edition

In reply to this post by Sylvestre Ledru-4
Hi Sylvestre,

here is information about the graphics card:

Name Intel(R) Graphics Media Accelerator 3600 Series
PNP-Gerätekennung
PCI\VEN_8086&DEV_0BE1&SUBSYS_338D103C&REV_09\3&11583659&0&10
Adaptertyp Intel(R) GMA 3600 Series (Atom N2600), Intel
Corporation-kompatibel
Adapterbeschreibung Intel(R) Graphics Media Accelerator 3600 Series
Adapter-RAM Nicht verfügbar
Installierte Treiber igdumd32.dll
Treiberversion 8.14.8.1065
INF-Datei oem12.inf (Abschnitt iCNT0)
Farbebenen Nicht verfügbar
Farbtabelleneinträge 4294967296
Auflösung 1024 x 600 x 60 Hz
Bits/Pixel 32
Speicheradresse 0x44000000-0x440FFFFF
E/A-Port 0x000040D0-0x000040D7
IRQ-Kanal IRQ 4294967294
E/A-Port 0x000003B0-0x000003BB
E/A-Port 0x000003C0-0x000003DF
Speicheradresse 0xA0000-0xBFFFF
Treiber c:\windows\system32\drivers\igdkmd32.sys (8.14.8.1065, 409,00 KB
(418.816 Bytes), 30.12.2011 10:56)

============================================================================
================

Here is the output of [a,b] = getdebuginfo():

-->[a,b] = getdebuginfo()
 b  =
 
!Version: scilab-5.4.0                         !
!                                              !
!Compilation date: Sep 29 2012                 !
!                                              !
!Compilation time: 00:40:07                    !
!                                              !
!Compiler Architecture: x86                    !
!                                              !
!Compiled with Microsoft compiler (160040219)  !
!                                              !
!BLAS library optimized version: MKL           !
!                                              !
!XML version: 2.7.7                            !
!                                              !
!Tcl/Tk: Enable                                !
!                                              !
!TCL version: 8.5.9                            !
!                                              !
!TK version: 8.5.9                             !
!                                              !
!Path separator: ;                             !
!                                              !
!Directory separator: \                        !
!                                              !
!PCRE Version: 8.21                            !
 a  =
 
!Memory in use:      92 %                                              !
!                                                                      !
!Total Physical Memory (Kbytes): 1036596                               !
!                                                                      !
!Free Physical Memory (Kbytes):   80992                                !
!                                                                      !
!Total Paging File (Kbytes): 2085172                                   !
!                                                                      !
!Free Paging File (Kbytes):  839604                                    !
!                                                                      !
!Total Virtual Memory (Kbytes): 2097024                                !
!                                                                      !
!Free Virtual Memory (Kbytes): 1487640                                 !
!                                                                      !
!Free Extended Memory (Kbytes):       0                                !
!                                                                      !
!Operating System: Windows Seven                                       !
!                                                                      !
!Intel(R) Atom(TM) CPU N2600   @ 1.60GHz                               !
!                                                                      !
!Number of processors: 4                                               !
!                                                                      !
!Number of Video cards: 1                                              !
!                                                                      !
!Video card #0: Intel(R) Graphics Media Accelerator 3600 Series        !
!                                                                      !
!Primary Video card driver version: 8.14.8.1065                        !
!                                                                      !
!Screen size: 1024 x 600 32 bits                                       !
!                                                                      !
!Number of Monitors: 1                                                 !
!                                                                      !
!Path: C:/Program Files/scilab-5.4.0/bin;C:\Program Files\Common Files\!
!     Microsoft Shared\Windows Live;C:\Windows\system32;C:\Windows;C:\W!
!     indows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;!
!     C:\Program Files\Windows Live\Shared;C:\Program Files\Microsoft S!
!     QL Server\110\Tools\Binn\                                        !
!                                                                      !
!ComSpec: C:\Windows\system32\cmd.exe                                  !
!                                                                      !
!TMP : C:\Users\klrohe\AppData\Local\Temp                              !
!                                                                      !
!TEMP: C:\Users\klrohe\AppData\Local\Temp                              !
!                                                                      !
!TMPDIR: C:\Users\klrohe\AppData\Local\Temp\SCI_TMP_6024_              !
!                                                                      !
!WSCI: C:\Program Files\scilab-5.4.0                                   !
!                                                                      !
!SCIHOME: C:\Users\klrohe\AppData\Roaming\Scilab\scilab-5.4.0  


Thanks and kind regards

Klaus

-----Ursprüngliche Nachricht-----
Von: [hidden email] [mailto:[hidden email]]
Im Auftrag von Sylvestre Ledru
Gesendet: Donnerstag, 15. November 2012 17:35
An: [hidden email]
Betreff: Re: [Scilab-users] scilab 5.4.0 plotting does not work on HP MINI
110-4125 with Windows 7 Sarter edition

On 15/11/2012 15:45, Klaus Rohe wrote:

> Hi all,
>
>  
>
> I have installed scilab 5.4.0 on a HP MINI 110-4125 with Windows 7
> Sarter edition and 1 GB of RAM.
>
> Scilab plotting does not work. I have attached a screen shot, showing
> what happens I the plot2d demo is executed.
>
> I have tried other examples with plot2d getting the same results.
>
>  
>
> What is going wrong here? Any hints how to fix it?
We have some reports for Scilab graphics failing on some systems.
For now, we have not been able to reproduce it on our systems.
Could you let us know what is your graphic card and the result of [a,b] =
getdebuginfo()

Thanks,
Sylvestre




_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users