[Scilab-users] scilab 6.1 installation problems

classic Classic list List threaded Threaded
1 message Options
tckosvic tckosvic
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] scilab 6.1 installation problems

Old time user but troubles with latest version 6.1.0

Scilab 6.1.0 precompiled binaries do not load and start execution.
Message from terminal is:
..............................................................................................................
scilab-bin: error while loading shared libraries:
libldap-2.4.so.2: cannot open shared object file: No such file or directory
...............................................................................................................

But:  that file is there in /usr/lib

Also, I downloaded older versions scilab 5.5.2 and scilab 6.0.2 which both
load and run fine and do not complain about not finding libldap-2.4.so.2.
Both of these at least start up and look to function.
The computer OS is opensuse leap 15.1, mate desktop.

Any idea what made the system requirements change?

I tried to compiile from source and there were many other problems in
addition to the libldap library problem. These are the subject of another
thread.

thanks for any insights.  Tom Kosvic





--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users