[Scilab-users] the installation of scilab-6.0.2

classic Classic list List threaded Threaded
8 messages Options
Hermes Hermes
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] the installation of scilab-6.0.2

good morning
I am presenting problems with the installation of scilab-6.0.2
All the time I receive the following alert:

<http://mailinglists.scilab.org/file/t497622/Scilab_6.jpg>

I have uninstalled and installed several times and always with the same
alert when trying to run the software.
Gracias
Hermes



--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

Le 18/02/2019 à 17:28, Hermes a écrit :
good morning
I am presenting problems with the installation of scilab-6.0.2
All the time I receive the following alert:

<http://mailinglists.scilab.org/file/t497622/Scilab_6.jpg> 

Was it really "as well" with the first run after the first installation,
or did you succeed once, installed some atoms modules,
and then got this error when restarting Scilab?

By the way, do you get the same error in Advanced Console mode
or in Console mode?

Samuel


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Hermes Hermes
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

Hermes Hermes
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

This post was updated on .
In reply to this post by Samuel GOUGEON
Was it reall with the first run after the first installation.
 

Gracias




--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
users@lists.scilab.org
http://lists.scilab.org/mailman/listinfo/users
Hermes Hermes
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

In reply to this post by Samuel GOUGEON
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

In reply to this post by Hermes
Sorry Hermes, i did not pay attention to the alert's screenshot.
This one looks quite self explicit.
Have you checked that Java is installed on your computer?

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Hermes Hermes
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2



Hi Samuel,
I thought that checking the installation box of JavaRunTime 1.8, as
requested by the installer, was enough.
What version of Java should I install?
regards
Hermes



--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: the installation of scilab-6.0.2

Le 20/02/2019 à 10:42, Hermes a écrit :
Hi Samuel,
I thought that checking the installation box of JavaRunTime 1.8, as
requested by the installer, was enough.

Indeed, it should.
May be the installer needs Java that it proposes to instal :-))
Anyway, it looks to be a bug, not yet reported.

As a workaround, you may try to install the required Java version by hand, and then retry to instal Scilab.

Samuel


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users