[Scilab-users] xcos summation block doesn't work properly

classic Classic list List threaded Threaded
6 messages Options
farimani farimani
Reply | Threaded
Open this post in threaded view
|

[Scilab-users] xcos summation block doesn't work properly

I'm trying to use the summation block but it does not work properly:

<http://mailinglists.scilab.org/file/t497909/2019-02-19_16-53-07.gif>

no matter if the port is -1 or +1 it just adds +1s!



--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: xcos summation block doesn't work properly

Hello,

Le 19/02/2019 à 16:56, farimani a écrit :
> I'm trying to use the summation block but it does not work properly:
>
> <http://mailinglists.scilab.org/file/t497909/2019-02-19_16-53-07.gif>
>
> no matter if the port is -1 or +1 it just adds +1s!

Which Scilab version are you using?

This bug is fixed in Scilab 6.0.1 and 6.0.2.
Please try with the latest 6.0.2 release.

Regards
Samuel

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: xcos summation block doesn't work properly

In reply to this post by farimani
Le 19/02/2019 à 16:56, farimani a écrit :
> I'm trying to use the summation block but it does not work properly:
>
> <http://mailinglists.scilab.org/file/t497909/2019-02-19_16-53-07.gif>
>
> no matter if the port is -1 or +1 it just adds +1s!

By the way, i have received this/your mail to users@ only today, so 4
days after posting...

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Claus Futtrup Claus Futtrup
Reply | Threaded
Open this post in threaded view
|

Re: xcos summation block doesn't work properly

In reply to this post by farimani
Hi Farimani

It works here at my end. I just opened up XCOS on a Scilab 6.0.1 system
and added the summation module. I can specify the modules and I can
decide the order of appearance (++ -- or +-+-) etc.

Which OS and which version of Scilab are you using?

Best regards,
Claus

On 19.02.2019 16:56, farimani wrote:

> I'm trying to use the summation block but it does not work properly:
>
> <http://mailinglists.scilab.org/file/t497909/2019-02-19_16-53-07.gif>
>
> no matter if the port is -1 or +1 it just adds +1s!
>
>
>
> --
> Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
> _______________________________________________
> users mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/users
>


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
farimani farimani
Reply | Threaded
Open this post in threaded view
|

Re: xcos summation block doesn't work properly

In reply to this post by Samuel GOUGEON
This was indeed an issue with the old version which I had installed through
Chocolatey. It would be nice if the core Scilab team would take acare of the
major package managers. here the link for the Chocolatey:

https://chocolatey.org/packages/SciLab



--
Sent from: http://mailinglists.scilab.org/Scilab-users-Mailing-Lists-Archives-f2602246.html
_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: xcos summation block doesn't work properly

Le 10/03/2019 à 23:37, farimani a écrit :
> This was indeed an issue with the old version which I had installed through
> Chocolatey. It would be nice if the core Scilab team would take acare of the
> major package managers. here the link for the Chocolatey:
>
> https://chocolatey.org/packages/SciLab
Why using an external Windows package manager on Windows for Scilab?
Just download the Scilab binary from the official Scilab portal, and
exec it. And that's it.

By the way, as advertised at the first visit to chocolatey, the website
is maintained
by the community. And you are part of the community...


_______________________________________________
users mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users