Tag for 6.0.1 missing?

classic Classic list List threaded Threaded
5 messages Options
Johan Wesselink Johan Wesselink
Reply | Threaded
Open this post in threaded view
|

Tag for 6.0.1 missing?

I checked out the latest git repository complete.

I performed a full clone when I do a "git tag" I see all tags currently
listed on the website except for 6.0.1.

However, if I get the MD5 sum from the site and use it to go to the source
I get an 6.0.1 version.

In short what am I doing wrong?

Thanks.

_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|

Re: Tag for 6.0.1 missing?

Le 26/02/2018 à 20:00, Johan Wesselink a écrit :
I checked out the latest git repository complete.

I performed a full clone when I do a "git tag" I see all tags currently
listed on the website except for 6.0.1.

However, if I get the MD5 sum from the site and use it to go to the source
I get an 6.0.1 version.

In short what am I doing wrong?

I have it in the list.
Did you try git fetch after the checkout?


_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev
Clément David-3 Clément David-3
Reply | Threaded
Open this post in threaded view
|

Re: Tag for 6.0.1 missing?

Hello,

Seems to be listed on http://cgit.scilab.org/scilab/tag/?h=6.0.1 but not on
https://github.com/scilab/scilab/tags ; I will repush it to github.

Thanks for the info,

--
Clément

Le lundi 26 février 2018 à 20:23 +0100, Samuel Gougeon a écrit :

> Le 26/02/2018 à 20:00, Johan Wesselink a écrit :
> > I checked out the latest git repository complete.
> >
> > I performed a full clone when I do a "git tag" I see all tags currently
> > listed on the website except for 6.0.1.
> >
> > However, if I get the MD5 sum from the site and use it to go to the source
> > I get an 6.0.1 version.
> >
> > In short what am I doing wrong?
>  
> I have it in the list.
> Did you try git fetch after the checkout?
>
> _______________________________________________
> dev mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev
Johan Wesselink Johan Wesselink
Reply | Threaded
Open this post in threaded view
|

Re: Tag for 6.0.1 missing?

Little bit more info.

I did a
git clone git://git.scilab.org/scilab

That gave a repository with all the tags.

The one I used up till now is
https://github.com/scilab/scilab.git

Tested the later one. It now has the missing tag.

Many thanks.



2018-02-27 5:54 GMT-03:00 Clément David <[hidden email]>:
Hello,

Seems to be listed on http://cgit.scilab.org/scilab/tag/?h=6.0.1 but not on
https://github.com/scilab/scilab/tags ; I will repush it to github.

Thanks for the info,

--
Clément

Le lundi 26 février 2018 à 20:23 +0100, Samuel Gougeon a écrit :
> Le 26/02/2018 à 20:00, Johan Wesselink a écrit :
> > I checked out the latest git repository complete.
> >
> > I performed a full clone when I do a "git tag" I see all tags currently
> > listed on the website except for 6.0.1.
> >
> > However, if I get the MD5 sum from the site and use it to go to the source
> > I get an 6.0.1 version.
> >
> > In short what am I doing wrong?
>
> I have it in the list.
> Did you try git fetch after the checkout?
>
> _______________________________________________
> dev mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev


_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev
Clément David-3 Clément David-3
Reply | Threaded
Open this post in threaded view
|

Re: Tag for 6.0.1 missing?

I repushed the tag on https://github.com/scilab/scilab ; this should be fixed now.

--
Clément

Le mardi 27 février 2018 à 08:19 -0300, Johan Wesselink a écrit :

> Little bit more info.
>
> I did a
> git clone git://git.scilab.org/scilab
>
> That gave a repository with all the tags.
>
> The one I used up till now is
> https://github.com/scilab/scilab.git 
>
> Tested the later one. It now has the missing tag.
>
> Many thanks.
>
>
>
> 2018-02-27 5:54 GMT-03:00 Clément David <[hidden email]>:
> > Hello,
> >
> > Seems to be listed on http://cgit.scilab.org/scilab/tag/?h=6.0.1 but not on
> > https://github.com/scilab/scilab/tags ; I will repush it to github.
> >
> > Thanks for the info,
> >
> > --
> > Clément
> >
> > Le lundi 26 février 2018 à 20:23 +0100, Samuel Gougeon a écrit :
> > > Le 26/02/2018 à 20:00, Johan Wesselink a écrit :
> > > > I checked out the latest git repository complete.
> > > >
> > > > I performed a full clone when I do a "git tag" I see all tags currently
> > > > listed on the website except for 6.0.1.
> > > >
> > > > However, if I get the MD5 sum from the site and use it to go to the source
> > > > I get an 6.0.1 version.
> > > >
> > > > In short what am I doing wrong?
> > >
> > > I have it in the list.
> > > Did you try git fetch after the checkout?
> > >
> > > _______________________________________________
> > > dev mailing list
> > > [hidden email]
> > > http://lists.scilab.org/mailman/listinfo/dev
> > _______________________________________________
> > dev mailing list
> > [hidden email]
> > http://lists.scilab.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/dev