[Users-fr] Problème Arduino_toolbox_v3 scilab

classic Classic list List threaded Threaded
2 messages Options
jeremy jeremy
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Users-fr] Problème Arduino_toolbox_v3 scilab

Bonjour, dans le but de mon projet de Terminale , j'ai besoin de connecter
scilab et arduino ensemble. Mias,Scilab me demande la Arduino_toolbox_v3
alors que seul la v2 est fournis dan le module Arduino disponible sur ATOMS,
je souhaiterais donc savoir comment installer cette toolbox. De plus, je
souhaiterais savoir si la version 1.1 du module Arduino suffit ou si il me
faut la version 1.3.

Merci d'avance pour vos réponses 

Garanti sans virus. www.avast.com

_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
Samuel GOUGEON Samuel GOUGEON
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problème Arduino_toolbox_v3 scilab

Bonjour,

Le 19/03/2017 à 21:25, uTopia Eirin a écrit :
> Bonjour, dans le but de mon projet de Terminale , j'ai besoin de connecter
> scilab et arduino ensemble. Mias,Scilab me demande la Arduino_toolbox_v3
> alors que seul la v2 est fournis dan le module Arduino disponible sur
> ATOMS,
> je souhaiterais donc savoir comment installer cette toolbox. De plus, je
> souhaiterais savoir si la version 1.1 du module Arduino suffit ou si il me
> faut la version 1.3.

À défaut de version utilisable avec Scilab 5.5 ni avec Scilab 6, je
crains que vous
ayez à utiliser la 1.1 avec Scilab 5.4.1 :
https://www.scilab.org/download/Anciennes-versions-de-Scilab

Bonne continuation

_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
Loading...