[Users-fr] fonction "pivoter" inopérante

classic Classic list List threaded Threaded
3 messages Options
Pascal Makris Pascal Makris
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Users-fr] fonction "pivoter" inopérante

Bonjour

j’utilise depuis peu scilab (version 6.0.0) et je me rends compte lors de ma saisie de schémas sous xcos que la  fonction « pivoter » se réalise bizarrement,  les bornes (petits carrés) effectuent bien un quart de rotation par contre l’objet lui-même reste en l’état. Avez-vous rencontré ce problème de votre côté.

cordialement

 

Pascal Makris


_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
Clément David-3 Clément David-3
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: fonction "pivoter" inopérante

Bonjour Pascal,

Effectivement c'est un bug de rendu connu lors de la rotation ; les ports sont repositionnés, les
points de sélection aussi mais l'image du bloc ne l'est pas.

Cordialement,

--
Clément


Le jeudi 06 avril 2017 à 18:13 +0200, Pascal Makris a écrit :

> Bonjour
> j’utilise depuis peu scilab (version 6.0.0) et je me rends compte lors de ma saisie de schémas
> sous xcos que la  fonction « pivoter » se réalise bizarrement,  les bornes (petits carrés)
> effectuent bien un quart de rotation par contre l’objet lui-même reste en l’état. Avez-vous
> rencontré ce problème de votre côté.
> cordialement
>  
> Pascal Makris
> _______________________________________________
> users-fr mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/users-fr
_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
Pascal Makris Pascal Makris
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: fonction "pivoter" inopérante

Bonjour
Merci pour la confirmation. Je suis passé sur une version ancienne (5.5) et
le bug n'existe pas. C'est plus sympathique!
Par contre j'ai souffert pour l'installation :)
Je profites de ce mail pour vous demander s'il existe une doc précise dans
laquelle je trouverai des informations sur l'utilisation du scope car je ne
saisis pas trop son usage au travers les exemples donnés.
Bonne fin de journée.

Pascal Makris



-----Message d'origine-----
De : users-fr [mailto:[hidden email]] De la part de
Clément David
Envoyé : mardi 11 avril 2017 10:45
À : [hidden email]
Objet : Re: [Users-fr] fonction "pivoter" inopérante

Bonjour Pascal,

Effectivement c'est un bug de rendu connu lors de la rotation ; les ports
sont repositionnés, les points de sélection aussi mais l'image du bloc ne
l'est pas.

Cordialement,

--
Clément


Le jeudi 06 avril 2017 à 18:13 +0200, Pascal Makris a écrit :

> Bonjour
> j’utilise depuis peu scilab (version 6.0.0) et je me rends compte lors
> de ma saisie de schémas sous xcos que la  fonction « pivoter » se
> réalise bizarrement,  les bornes (petits carrés) effectuent bien un
> quart de rotation par contre l’objet lui-même reste en l’état. Avez-vous
> rencontré ce problème de votre côté.
> cordialement
>
> Pascal Makris
> _______________________________________________
> users-fr mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/users-fr
_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr
Loading...