[Users-fr] problème installation scilab

classic Classic list List threaded Threaded
2 messages Options
Joël Joël
Reply | Threaded
Open this post in threaded view
|

[Users-fr] problème installation scilab

bonjour

j'ai le message suivant lors du démarrage de scilab
 
Mingw Compiler support for Scilab
    Load macros
AVERTISSEMENT : MinGW Compiler not detected.
    Load help

et je m'arrive pas à simuler des schémas sous cosélica

j'ai ce message (en piece jointe)



merci
_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr

Capture erreur.PNG (39K) Download Attachment
manuk7 manuk7
Reply | Threaded
Open this post in threaded view
|

Re: problème installation scilab

Le 17/03/2013 11:44, Joël Hery a écrit :

> bonjour
>
> j'ai le message suivant lors du démarrage de scilab
>  
> Mingw Compiler support for Scilab
>     Load macros
> AVERTISSEMENT : MinGW Compiler not detected.
>     Load help
>
> et je m'arrive pas à simuler des schémas sous cosélica
>
> j'ai ce message (en piece jointe)
>
>
>
> merci
>
>
> _______________________________________________
> users-fr mailing list
> [hidden email]
> http://lists.scilab.org/mailman/listinfo/users-fr
>

Bonsoir,

Il est nécessaire d'avoir un compilateur C pour pouvoir faire des
simulations Coselica; Il semble que vous souhaitez utiliser MinGW,
est-ce bien le cas ? dans ce cas l'avez vous installé à partir du
gestionnaire de modules ?
Sinon il semble qu'il faut utiliser MS Visual C++ 2010 (2008 ne
fonctionne pas pour moi).

Cordialement,


manu
_______________________________________________
users-fr mailing list
[hidden email]
http://lists.scilab.org/mailman/listinfo/users-fr